trensim.comSimulación Ferroviaria
   

Renfe UT 444 in progress...

Foro dedicado a la discusión del diseño de material móvil para MSTS

Moderador: Moderadores

Notapor 450 the best » Vie Dic 21, 2007 11:23 pm

como va este proyecto?
450 the best
 
Mensajes: 19
Registrado: Jue Dic 06, 2007 10:31 pm
Ubicación: Lugo

Notapor Ponfeblino » Vie Dic 21, 2007 11:26 pm

Hola:

Tienes 35 páginas que te explican cómo va el proyecto. ¿Que quieres preguntar en concreto que no esté contado ya?

Saludos.
Daniel Pérez Lanuza.
Imagen
Avatar de Usuario
Ponfeblino
grupo TrenSim
 
Mensajes: 1652
Registrado: Dom Ago 31, 2003 1:06 am
Ubicación: Doncos

Notapor pizias » Vie Dic 21, 2007 11:41 pm

Estas actitudes solo fomentan el que casi nadie ya plasme los desarrollos de nuevos modelos en el foro.

Vosotros mismos.
Imagen
Avatar de Usuario
pizias
 
Mensajes: 2783
Registrado: Sab Ago 30, 2003 10:54 pm
Ubicación: ZZE-5001

Notapor blas_dani » Dom Ene 06, 2008 12:38 pm

Hola:

Bueno, hoy dia de Reyes, como otros años, suelo publicar alguna cosilla.

Para este año tenia pensado publicar los Revilla, pero dos problemas técnicos de última hora me han impedido hacerlo.

Uno ya lo he comentado en otro foro,
viewtopic.php?p=196997#196997

Este problema me ha obligado a modificar bastantes cosas del 3D (y todavia no he acabado).

El otro problema viene relacionado con la última versión del parche mstsbin y los automotores eléctricos, que afecta de lleno a las 444 debido a su configuración, con un coche con pantos y un remolque-cabina sin ellos. Resulta que en una composición tipica, M-Ri-Rc sólo aporta potencia el coche que va delante y cualquier otro que tenga pantógrafos.

En las 444 concretamente, para que se pueda conducir en revesible en las mismas condiciones de potencia y empuje, hay que repartir potencia entre Rc y M. Eso provoca que:

- En una composición M-Ri-Rc sólo aporta potencia el M.
- Si revertimos, Rc-Ri-M, entonces aportan potencia Rc (por ir delante y tener un eng) y M.

Lo ideal seria que un Rc no aportara potencia (como en la realidad), pero si configuramos el eng a 1w y toda la potencia al M, en una composición Rc-Ri-M el tren no pasa de 40...

Todo esto se puede comprobar en la actividad "Pruebas TCR Valladolid" de Francesc SV, donde el triplete de 444 es incapaz de pasar de 120 con el último parche... 'jodiendo' la actividad :mrgreen: ya que la composicón es M-Ri-Rc-M-Ri-Rc-M-Ri-Rc y por lo tanto no hay aporte de potencia de los Rc.

Después de un intenso diálogo con los checos del parche, se me ocurrió una solución tontorrona... poner pantos invisibles a los Rc. Funciona y en principio, es compatible con versiones anteriores de los parches.

Así que en esas estamos...

De todas maneras, he aprovechado para mejorar muchas cosas respecto los anteriores modelos de 444 publicados, tanto en el 3D como en las texturas, modificado las coordenadas de las vistas de cabina en los cvf, interiores, simetria de los coches para que se puedan acoplar cualquier composicion de 444, correción de la animación de los pantos, etc etc.

No hay mal que por bien no venga... espero poder acabar los Revilla en breve, si no se produce algún otro contubernio MSTS-GMAX-MSTSBIN-etc

[URL=http://imageshack.us]Imagen
[/url]

Saludos.
Avatar de Usuario
blas_dani
 
Mensajes: 2863
Registrado: Jue Sep 11, 2003 1:00 pm
Ubicación: Barri de Gràcia. Barcelona

Notapor BARCELONASANTS » Dom Ene 06, 2008 1:45 pm

No se de que te quejas :shock: Magnificas capturas :app: :mrgreen: :app: :mrgreen: :app: :mrgreen:

Saludos de reyes ;-)
Avatar de Usuario
BARCELONASANTS
 
Mensajes: 324
Registrado: Lun Mar 21, 2005 4:59 pm
Ubicación: Mataró

Notapor EstrellaMediaLuna » Dom Ene 06, 2008 2:27 pm

Preciosas unidades 444. Asoma por ahi cierto "electrodoméstico"...al que espero estar verlo pronto "dando vueltas" por a vía. Un gran trabajo blas_dani, gracias. :wink:

Un Saludo.

EstrellaMediaLuna.

Santi.
Avatar de Usuario
EstrellaMediaLuna
 
Mensajes: 487
Registrado: Sab Jul 24, 2004 12:01 am
Ubicación: San Fernando de Henares (Madrid) En el FF.CC. Madrid-Barcelona

Notapor Rodalíes » Dom Ene 06, 2008 3:48 pm

Ayyyyy, ese segundo planooooo.... ESE PEDAZO SEGUNDO PLANO QUE NOS ESPERA... :lol: :lol: :lol:
The lunatic is on the grass... (1973)
Avatar de Usuario
Rodalíes
 
Mensajes: 2360
Registrado: Jue Sep 25, 2003 12:26 am
Ubicación: A Coruña

Notapor ut440_236 » Dom Ene 06, 2008 6:48 pm

Laa virgen, la foto, parece Sant Andreu Comtal.
Imagen
Avatar de Usuario
ut440_236
 
Mensajes: 520
Registrado: Sab Jun 23, 2007 6:59 pm
Ubicación: Lat: 42°18'24.24"N-Long: 2°10'0.79"E

Notapor victor490007cs » Dom Ene 06, 2008 7:07 pm

ut440_236 escribió:Laa virgen, la foto, parece Sant Andreu Comtal.


Si no estubiera la via a la izquierda, y más césped por la via CLAVASITO MAREEE!

Saludos y preciosos 444.

Felices reyes!
Imagen
Avatar de Usuario
victor490007cs
 
Mensajes: 289
Registrado: Dom Jul 15, 2007 12:06 pm
Ubicación: Barcelona y Castellón. O viceversa.

Notapor Fuen446 » Dom Ene 06, 2008 7:37 pm

¡Excepcional trabajo, el que estás realizando blas_dani! :app: :app: :app: :app: :app: :app: :app: :app: :app: :app: :app: :app: :app: :app:

Estos chorizos están de rechupete :P~ :P~ :P~ :P~ ... y esa lavadora que se deja ver tímidamente, promete mucho :shock: .

¡Felicidades! [:)
Saludos cordiales para todos desde Fuengirola.
José Francisco
Imagen
Avatar de Usuario
Fuen446
Bibliotecario
 
Mensajes: 5721
Registrado: Sab Sep 13, 2003 10:18 am
Ubicación: Fuengirola

Notapor tomeso » Lun Ene 07, 2008 2:08 pm

Qué preciosidad se nos avecina!!!
Una maravilla.
Tomeso
Hay que detallar más, porque menos no se puede.
Avatar de Usuario
tomeso
 
Mensajes: 387
Registrado: Dom May 16, 2004 10:39 pm
Ubicación: mañolandia

Notapor 593Dromedario » Lun Ene 07, 2008 4:05 pm

Magníficos chorizos :shock: :shock: . Aunque creo que, si algún día la lavadora de casa ve esta imagen, se pondrá en huelga (y con razón :lol: :lol: :lol: ).

Saludos.
Nº de vibraciones por segundo de un diapasón: UT 440
Avatar de Usuario
593Dromedario
 
Mensajes: 230
Registrado: Dom Feb 12, 2006 7:12 pm
Ubicación: BCN Sant Andreu

Notapor alvaromad » Vie Ene 25, 2008 5:28 pm

Emilio escribió:Hola a todos,

Estoy intentando instalar correctamente el pack RENFE 444 Catalunya-Express y cuando intento iniciar una ruta para poder jugar con las nuevas composiciones me da estos dos mensajes de error:

Primero

SMS erro: In reading all streams—too many streams
File: C: Archivos de Programa/ Microsoft Games/ Train Simulator/ Train/ Trainset/Common.snd/ Sonidos – 444 y 448 / R444 Wag. Sms
Line 222

Segundo

Failed to load SMS
File: ..// :: // Common. Snd // sonidos – 444 y 448 // R444 wag.sms

Me podéis ayudar para solventar este problema, deciros que e instalado anteriormente el parche oficial versión 1.4 y posteriormente el parche no oficial Msts Bin 1.7.0519 como se aconsejaba en la instrucciones de instalación del pack de composiciones RENFE 444, y a mas una vez instalado el pack e eliminado las carpetas "Cabview" y "Sound" de la carpeta "Renfe 444 CatExpress".

Saludos,

Emilio


Buenas!.

-Lo primero felicitarte por tu trabajo^^ pero también felicitar a todos los que hacen estas obras de arte^^


Recupero este hilo porque he realizado todo lo que había que hacer y me dá el mismo error que en su día le dió a Emilio.

Tengo el parche bin con los 3 apartados, incluido el de los sonidos, he instalado la 444 cat express y su parche, quedando en TRAINSET las carpetas 444 cat express, common.cab y common.snd y me dan los errores del qoote.

Aquí os dejo la screen donde véis la carpeta common.snd y los sonidos que da error están ahí:

Imagen

He instalado y reinstalado y nada, sigue dando el maldito fallo :evil:
alvaromad
 
Mensajes: 59
Registrado: Mié Dic 05, 2007 1:17 pm

Notapor blas_dani » Vie Ene 25, 2008 6:57 pm

Hola:

Te comento lo que en su dia le dije a Emilio:

"Emilio... con los sonidos, se comentó anteriormente, sólo se me ocurren dos cosas:

a) Cuando instales el parche MSTSBIN, marca la casilla sound improvement.
b) Si eso no funciona, juega con la configuración del sonido del simulador en Options.
"


Yo nunca he tenido ese problema, ya sea sin parche o con él, en ninguna de las versiones de las 444...

Saludos.
Avatar de Usuario
blas_dani
 
Mensajes: 2863
Registrado: Jue Sep 11, 2003 1:00 pm
Ubicación: Barri de Gràcia. Barcelona

Notapor alvaromad » Vie Ene 25, 2008 8:28 pm

blas_dani escribió:Hola:

Te comento lo que en su dia le dije a Emilio:

"Emilio... con los sonidos, se comentó anteriormente, sólo se me ocurren dos cosas:

a) Cuando instales el parche MSTSBIN, marca la casilla sound improvement.
b) Si eso no funciona, juega con la configuración del sonido del simulador en Options.
"


Yo nunca he tenido ese problema, ya sea sin parche o con él, en ninguna de las versiones de las 444...

Saludos.


Gracias por contestar^^.

Probaré de nuevo tocando los sonidos :S

EDITADO: Solucionado^^, en el apartado de sonido, en cantidad de sonido, lo tenía a nivel medio y lo he puesto en nivel alto.

Saludos
alvaromad
 
Mensajes: 59
Registrado: Mié Dic 05, 2007 1:17 pm

AnteriorSiguiente

Volver a Diseño de trenes MSTS

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 4 invitados