trensim.comSimulación Ferroviaria
   

Ayuda, no veo los coches.

Foro del simulador Open Rails

Moderador: Moderadores

Ayuda, no veo los coches.

Notapor javimau » Mié Mar 27, 2024 8:43 pm

Buenas tardes:
Los coches que van tanto en estas plataformas, como en los Renfe MA465001_175 Y Renfe DDMA9500, solo aparecen según la imagen adjunta. ¿Alguien me puede ayudar?
Gracias anticipadas
Saludos
Javimau
Adjuntos
Portacoches Renfe Llps Rojo.jpg
javimau
 
Mensajes: 44
Registrado: Vie Sep 11, 2009 2:07 pm

Re: Ayuda, no veo los coches.

Notapor Patxanga » Mié Mar 27, 2024 11:34 pm

Hola,
En la carpeta donde tengas los archivos de forma de los coches deben de estar también los archivos de texturas correspondientes. Ejemplo "CocheBlanco.s" con su textura "CocheBlanco.ace".
Salud,
Patxanga
Avatar de Usuario
Patxanga
 
Mensajes: 182
Registrado: Dom Feb 25, 2007 10:29 am
Ubicación: Barcelona

Re: Ayuda, no veo los coches.

Notapor javimau » Jue Mar 28, 2024 8:35 am

Buenos días:
Lo he intentado, sigo igual. Adjunto imagen de como están colocados los archivos.
Gracias
Javimau
Adjuntos
Archivos portacoches.jpg
javimau
 
Mensajes: 44
Registrado: Vie Sep 11, 2009 2:07 pm

Re: Ayuda, no veo los coches.

Notapor locomotoro » Jue Mar 28, 2024 9:56 am

Me parece que te faltan los archivos .sd
Saludos desde Fuengirola.
locomotoro.
locomotoro
 
Mensajes: 48
Registrado: Mié Sep 10, 2003 7:37 pm
Ubicación: FUENGIROLA

Re: Ayuda, no veo los coches.

Notapor Mr TER » Jue Mar 28, 2024 10:55 am

A mí también me pasa, y eso que volví a descargar los DDMA, a ver si aparece una solución.
Quedo atento.
Mr TER
 
Mensajes: 161
Registrado: Lun Abr 11, 2016 8:30 am

Re: Ayuda, no veo los coches.

Notapor locomotoro » Jue Mar 28, 2024 11:18 am

Mr TER escribió:A mí también me pasa, y eso que volví a descargar los DDMA, a ver si aparece una solución.
Quedo atento.

En la carpeta tiene que haber tres archivos por cada imagen, .ACE, .s y .sd. A mi así, me funciona. Si no tienes los .sd, puedes crearlos con Safe File Manager.
Saludos desde Fuengirola.
locomotoro.
locomotoro
 
Mensajes: 48
Registrado: Mié Sep 10, 2003 7:37 pm
Ubicación: FUENGIROLA

Re: Ayuda, no veo los coches.

Notapor Patxanga » Jue Mar 28, 2024 11:28 am

Hola,
Si lo que queréis ver es ésto la solución es entretenida, el problema radica en la disposición de carpetas y direccionamientos de los archivos.s.
Hay que editar los archivos.S de los coches con wordpad tras desencriptarlos y encriptarlos de nuevo (con "Shape FM" es fácil) y modificar el archivo.WAG correspondiente.
En un par de dias os doy más pistas.
Saludos,
Adjuntos
Open Rails NewYear MG 2024-03-28 11-06-21.jpg
Patxanga
Avatar de Usuario
Patxanga
 
Mensajes: 182
Registrado: Dom Feb 25, 2007 10:29 am
Ubicación: Barcelona

Re: Ayuda, no veo los coches.

Notapor locomotoro » Jue Mar 28, 2024 12:21 pm

1.png
mr TER y javimau. Si tenéis instalado Shape File Manager, tenéis que abrir la carpeta donde están las imágenes de los coches.
Saludos desde Fuengirola.
locomotoro.
locomotoro
 
Mensajes: 48
Registrado: Mié Sep 10, 2003 7:37 pm
Ubicación: FUENGIROLA

Re: Ayuda, no veo los coches.

Notapor locomotoro » Jue Mar 28, 2024 12:23 pm

2.png

Luego, teneis que pulsar OPTIONS en el archivo .s del que se quiera crear un .sd-
Saludos desde Fuengirola.
locomotoro.
locomotoro
 
Mensajes: 48
Registrado: Mié Sep 10, 2003 7:37 pm
Ubicación: FUENGIROLA

Re: Ayuda, no veo los coches.

Notapor locomotoro » Jue Mar 28, 2024 12:26 pm

3.png
Luego pulsáis en la opción Edit .SD file.
Automáticamente os mostrará el texto del archivo .sd. en que dais archivo y guardar.
Volveis a la carpeta donde tenias el 600 y allí os aparecer un archivo .sd.

Probad a ver que tal. A mi me funciona.
Saludos desde Fuengirola.
locomotoro.
locomotoro
 
Mensajes: 48
Registrado: Mié Sep 10, 2003 7:37 pm
Ubicación: FUENGIROLA

Re: Ayuda, no veo los coches.

Notapor busferro » Jue Mar 28, 2024 1:33 pm

Hola, creo que el problema es porque tienes las texturas o archivos .ace en la misma carpeta.

Crea una carpeta llamada common.FA-textures y mueves todos los archivos .ace que tienes en common.FA-shapes y verás como ya funciona.
Un saludo

Arturo Ares

MSTS: Vale más malo conocido que bueno por conocer.
Avatar de Usuario
busferro
 
Mensajes: 1968
Registrado: Sab Jun 11, 2005 10:11 am
Ubicación: Cambre-La Coruña

Re: Ayuda, no veo los coches.

Notapor javimau » Jue Mar 28, 2024 10:30 pm

Muchas gracias a todos. Lo probaré
saludos
Javimau
javimau
 
Mensajes: 44
Registrado: Vie Sep 11, 2009 2:07 pm

Re: Ayuda, no veo los coches.

Notapor Mr TER » Sab Mar 30, 2024 6:22 pm

A mí los DDMA me vienen ya con los ACE, S y SD en carpetas separadas para los vehículos.
Captura de pantalla 2024-03-30 182011.jpg
Mr TER
 
Mensajes: 161
Registrado: Lun Abr 11, 2016 8:30 am

Re: Ayuda, no veo los coches.

Notapor locomotoro » Sab Mar 30, 2024 7:15 pm

Mr TER, yo tengo, en la misma carpeta del vagón, los .s, .sd y ACE, todos juntos, y me funciona perfectamente. Echa un vistazo al WAG, por si hay algún error. Yo tengo los coches puestos así.


ORTSFreightAnims
(
MSTSFreightAnimEnabled( 0 )
FreightAnimStatic
(
SubType( Default )
Shape( "124r.s" )
Offset( 0.0, 2.8, -5.11 )
)
FreightAnimStatic
(
SubType( Default )
Shape( "600blanc.s" )
Offset( 0.0, 2.75, -1.07 )
)
FreightAnimStatic
(
SubType( Default )
Shape( "8504am.s" )
Offset( 0.0, 2.78, 2.98 )
)
FreightAnimStatic
(
SubType( Default )
Shape( "124tm.s" )
Offset( 0.0, 1.14, 5.98 )
)
FreightAnimStatic
(
SubType( Default )
Shape( "PG_R8gordini.s" )
Offset( 0.0, 0.83, -1.07 )
)
FreightAnimStatic
(
SubType( Default )
Shape( "rlt6whte.s" )
Offset( 0.0, 1.092, -5.11 )
)
)
)
Saludos desde Fuengirola.
locomotoro.
locomotoro
 
Mensajes: 48
Registrado: Mié Sep 10, 2003 7:37 pm
Ubicación: FUENGIROLA

Re: Ayuda, no veo los coches.

Notapor locomotoro » Sab Mar 30, 2024 7:48 pm

semat.jpg
semat.jpg (15.94 KiB) Visto 10198 veces


Asi quedan los freightAnim que he puesto en mi anterior mensaje.
Saludos desde Fuengirola.
locomotoro.
locomotoro
 
Mensajes: 48
Registrado: Mié Sep 10, 2003 7:37 pm
Ubicación: FUENGIROLA

Siguiente

Volver a Open Rails

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 30 invitados