trensim.comSimulación Ferroviaria
   

Problema con animaciones

Foro para discusión sobre creación de interiores detallados y vistas de cabina para RailWorks.

Moderador: Moderadores

Problema con animaciones

Notapor LordMannu » Mié Mar 11, 2009 11:38 pm

Buenas. Estuve trabajando en una version un tanto mejorada de mi F7. Presentaba un problema en los comandos, que en cierto angulo de la camara, estos no se veian. Asdru en su post de la 269 comentó que tenia el mismo problema a lo que Repo respondió:

Repo escribió:Hola Asdru, no se si servirá en tu caso, pero cuando yo he tenido ese mismo problema lo he resuelto al normalizar el pivot del objeto, es decir, con el botón puesto en "solo afectar al pivot" pones el pivot centrado en el objeto y luego orientado al mundo.

Antes debes resetear en "Transform" y en "Scale".

Ojalá te sirva.

Saludos.

Aplique esta solucion a mis controles, que en estos momentos se ven todo el tiempo, sin importar el angulo de la camara. El problema es que al utilizar el teclado para conducir la maquina y apretar las teclas para, por ejemplo, liberar el freno, corren todas las animaciones a la vez, se mueven todas las palancas juntas!
Esto ocurre con todos los comandos ( acelerar, invertir marcha, etc) hasta se mueven los limpiaparabrisas. De mas está decir que exporte todas las animaciones por separado.
Alguna mente iluminada tiene alguna idea?
Avatar de Usuario
LordMannu
 
Mensajes: 485
Registrado: Mar May 09, 2006 8:53 pm
Ubicación: Capital Federal, Buenos Aires, Argentinisima

Volver a Cabinas e interiores RW

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

cron