trensim.comSimulación Ferroviaria
   

en shape viewer bien, pero en simualdor está hundido

Foro para tratar temas relacionados con Abacus Train Sim Modeler

Moderador: Moderadores

en shape viewer bien, pero en simualdor está hundido

Notapor LupoNegro » Lun Jun 13, 2005 10:29 am

Hola a todos!

En estos momentos me estoy encontrando con el siguiente problema:

Una vez exportado un vagon a MSTS, lo visualizo con el Shape viewer, y lo veo sin problemas.
Sin embargo, al entrar en el simulador, veo que el coche queda hundido hasta el centro degravedad del objeto Main.

Hay alguna explicación rapida y sencilla?
hay solucion, que no sea vovler a empezar?

saludos
Luis Angel
L.N.
para cualquier duda, consulta primero en el BUSCADOR del foro de trensim, seguramente la respuesta a tu pregunta ya existe
Avatar de Usuario
LupoNegro
 
Mensajes: 2224
Registrado: Mar Ago 03, 2004 9:32 pm
Ubicación: En algun lugar perdido de Galicia

Notapor Marc » Lun Jun 13, 2005 10:33 am

En efecto, hay una solución: el eje del objeto MAIN debe estar a 0,0,0, es decir, debajo del objeto. En TSM hay una opción para mover el eje al origen de coordenadas.
Avatar de Usuario
Marc
grupo TrenSim
 
Mensajes: 4284
Registrado: Jue Ago 28, 2003 11:24 pm
Ubicación: Barcelona

Notapor LupoNegro » Lun Jun 13, 2005 10:58 am

Si señor :D solo era eso. El problema está resuelto.
Ahora el tren se deBeria llamar (TSL) Tren SemiLevitante :lol:

Muchas gracias Marc
Luis Angel
L.N.
para cualquier duda, consulta primero en el BUSCADOR del foro de trensim, seguramente la respuesta a tu pregunta ya existe
Avatar de Usuario
LupoNegro
 
Mensajes: 2224
Registrado: Mar Ago 03, 2004 9:32 pm
Ubicación: En algun lugar perdido de Galicia


Volver a TSM

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

cron