trensim.comSimulación Ferroviaria
   

Frenos eléctricos/dinámicos en OR

Foro del simulador Open Rails

Moderador: Moderadores

Frenos eléctricos/dinámicos en OR

Notapor J Antonio Martinez » Vie Abr 17, 2020 1:34 pm

Hola! Después de mucho tiempo sin conectarme, me gustaría escribiros para comentaros un problema existente con los frenos tanto eléctricos como dinámicos, en el simulador Open Rails.

El problema ocurre en prácticamente (por no decir todas) las unidades que llevan freno eléctrico. Por poner un ejemplo, en las 252, cuando metes el freno eléctrico, la aguja de frenado va hacia adelante como si metieras tracción, en vez de ir hacia atrás que es como debería. Tampoco se muestra el porcentaje de puntos de freno metidos en el panel amarillo. Esto mismo ocurre con las 447 y otras unidades eléctricas.

En las diesel, el problema es muy similar, aunque en este caso la aguja sí que va hacia detrás, pero de una manera un tanto extraña; en vez de ir moviéndose gradualmente, lo hace de golpe y llegando al máximo nivel de amperios de golpe, con tan solo meter un punto de dinámico.

Desconozco si es un bug de OR, dado que lleva ocurriendo desde hace ya tiempo... He intentado modificar parámetros en el ENG e incluso probado a trastear algún CVF de cabinas, pero no hay manera. Sabéis algo?

Un saludo y gracias anticipadas.
Trenero ferroaficionado a simuladores y a la vida real :)
Avatar de Usuario
J Antonio Martinez
 
Mensajes: 296
Registrado: Lun Abr 08, 2013 9:52 am

Re: Frenos eléctricos/dinámicos en OR

Notapor J Antonio Martinez » Vie Abr 24, 2020 5:53 pm

Después de varios días trasteando y sin encontrar solución, concluyo que se trata de un BUG. :|
Trenero ferroaficionado a simuladores y a la vida real :)
Avatar de Usuario
J Antonio Martinez
 
Mensajes: 296
Registrado: Lun Abr 08, 2013 9:52 am


Volver a Open Rails

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado