trensim.comSimulación Ferroviaria
   

Problema al cargar rutas

Foro para temas en general sobre los simuladores Boso View Express y openBVE

Moderador: Moderadores

Problema al cargar rutas

Notapor -Josh- » Dom May 17, 2009 3:18 pm

Hoooola!

Acabo de instalar el OpenBVE y en tooodas las rutas me da el siguiente error:

Qué estoy haciendo mal?

Gracias de antemano y un saludo!
Adjuntos
Dibujo.jpg
-Josh-
 
Mensajes: 8
Registrado: Lun Ene 17, 2005 5:57 pm

Re: Problema al cargar rutas

Notapor Bermúdez » Dom May 17, 2009 3:46 pm

Hola.
Eso es porque la ruta y tren que te hayas descargado no se han instalado en el lugar adecuado, tal vez porque no has creado las carpetas necesarias. Si es por eso, tienes que proceder de la siguiente manera:
Después de instalar OpenBVE, en el directorio donde se ha instalado tienes que crear 2 carpetas: una la tienes que nombrar Railway y la otra Train. Luego, dentro de la carpeta Railway tienes que crear otras 3 carpetas, y las tienes que nombrar Object, Route, y Sound.
Ahora es cuando puedes instalar rutas y trenes, que ya irán a sus carpetas adecuadas.

Un saludo.
Un saludo. :wink:

https://ferrosim.es - Foro y descargas para TS2020
Avatar de Usuario
Bermúdez
 
Mensajes: 4064
Registrado: Sab Nov 03, 2007 1:22 pm
Ubicación: Teruel, Aragón, España

Re: Problema al cargar rutas

Notapor Martin P. » Dom May 17, 2009 4:48 pm

Exactamente, fijate si no le pusiste mal el nombre a una carpeta o te falta alguna o esta mal ubicada..
Adjuntos
FOLDERS.png
FOLDERS.png (69.64 KiB) Visto 1813 veces

Imagen

Avatar de Usuario
Martin P.
 
Mensajes: 132
Registrado: Mié Dic 17, 2008 6:48 pm
Ubicación: Escobar, Argentina.


Volver a BVE / openBVE

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

cron