trensim.comSimulación Ferroviaria
   

Problema CP Linha do Algarve.

Foro para tratar de todo lo relacionado con rutas para MSTS

Moderador: Moderadores

Problema CP Linha do Algarve.

Notapor komacero » Lun May 14, 2012 9:40 pm

Hola, buenas noches a todos.

Os intentare comentar mi problema de la forma mas breve posible.

Ayer me dio por instalar material portugues al MSTS, entre ellos la ruta especificada arriba..

Resulta que me da un error al ejecutarla, error que he estado buscando por google, por este foro, etc.. Y no he encontrado ninguna solucion, por eso recurro a exponerlo aqui haber si me podeis dar alguna solucion o aunque sea algun dato al respecto..

Mientras se carga la ruta me empiezan a salir las siguientes ventanas de error, todas en su respectivo orden:

1º ERROR: ¿Continuar?; Fallo al guardar el servicio; (Si,No)
2º ERROR: ¿Continuar?; Failed to save explorer player service; (Si,No)
3º Microsoft Train Simulator; Fallo al guardar el archivo de la actividad EXPLORER.ACT
4º ERROR: ¿Continuar?; Failed to save explorer activity.
5º Fallo al cargar el archivo de la actividad.¿Continuar?; Routes/CPV_Sul/activities/EXPLORER.ACT (Si/No) (Dentro de la carpeta no me aparece este directorio)
6º Microsoft Train Simulator; Fallo al cargar la actividad; ACEPTAR.

Y posteriormente se queda "colgado" y me lleva a la pantalla de seleccion de tren y ruta..
El archivo es Auto-Instalable.

Un saludo, y gracias de antemano.
komacero
 
Mensajes: 25
Registrado: Dom Jul 18, 2010 3:53 pm
Ubicación: Sierra de Madrid

Re: Problema CP Linha do Algarve.

Notapor Bermúdez » Lun May 14, 2012 10:32 pm

Verifica que la ruta tenga las carpetas ACTIVITIES, SERVICES y TRAFFIC. Si no las tiene, créalas tú mismo.
Un saludo. :wink:
ASRock H67M - Intel Core i5-2400 3.1GHz - 8GB RAM - Nvidia GeForce GTS 450-1GB
¿Todavía no conoces FerroSim? → www.FerroSim.es - Foro y descargas para TS2014
Avatar de Usuario
Bermúdez
 
Mensajes: 3915
Registrado: Sab Nov 03, 2007 1:22 pm
Ubicación: Teruel, Aragón, España

Re: Problema CP Linha do Algarve.

Notapor komacero » Mar May 15, 2012 10:48 am

Muchas gracias Bermudez, gracias tu solucion el problema a dejado de persistir.. :D

Un saludo.
komacero
 
Mensajes: 25
Registrado: Dom Jul 18, 2010 3:53 pm
Ubicación: Sierra de Madrid


Volver a Rutas MSTS

¿Quién está conectado?

Usuarios navegando por este Foro: Google [Bot] y 1 invitado