trensim.comSimulación Ferroviaria
   

Error al instalar European Loco & Asset Pack

Foro para discusión en general sobre MSTS

Moderador: Moderadores

Error al instalar European Loco & Asset Pack

Notapor tuato » Vie Nov 25, 2022 12:21 pm

Hola, tengo instalado el Train Simulator 2017 en windows 10 y al intentar instalar el European Loco & Asset Pack la aplicación de utilities me da el error que os dejo en la imagen adjunta. Lo cierto es que he mirado hasta la saciedad en internet y no veo nada que me lo pueda resolver. He probado con otras versiones de TS pero el resultado es el mismo. Tengo instalado todos los paquetes de NETframework etc...y no tengo ni idea de cual es el problema. A ver si alguien me echa un capote, gracias.
Adjuntos
Capture.PNG
Capture.PNG (26.93 KiB) Visto 869 veces
tuato
 
Mensajes: 6
Registrado: Mar Ene 31, 2012 5:27 pm

Re: Error al instalar European Loco & Asset Pack

Notapor 269-001-4 » Dom Dic 11, 2022 8:03 pm

Cambia la pregunta de foro y obtendras las respuestas que buscas. Este foro es de Microsoft Train Simulator, (MSTS). Tu pregunta se refiere al simulator Train Simulator, (TS20XX). Ponla en el foro RailWorks.
269-001-4
 
Mensajes: 64
Registrado: Sab Sep 01, 2007 11:58 pm


Volver a MSTS

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 11 invitados