trensim.comSimulación Ferroviaria
   

Problema con cambios de vias

Foro para discusión en general sobre MSTS

Moderador: Moderadores

Problema con cambios de vias

Notapor queenqueen » Vie Abr 08, 2022 8:55 pm

Buenas

Les paso a explicar un problema que me sucede y para ello creer una imagen para ayudar a describir el problema:

Llego con un tren con 12 vagones representados por los rectángulos negros y la locomotora en amarillo, paro antes del cambio en forma de cruz para trasladar la locomotora hasta la otra parte de la formación, hasta ahí todo bien.
Ahora bien y es aquí donde viene el problema, resulta que al enganchar la locomotora y dar marcha taras para llevar a la formación al tope del anden, representado por un rectángulo negro, que es o que sucede: a medida que retrocede uno se los vagones entrar en el cambio numerado como 3 ( que da la impresión que se hubieseis abierto luego de parar el tren, ya que cuando pasaba la locomotora para ir al otro lado tuve que apretar controt g ya que sino la misma entraba en el cambio) haciendo que la formación se trabe al estar enganchada a los vagones que están después del cambio. Les aclaro que los cambios son manuales, estoy en modo explorador de rutas y el juego no se sale por esta situación..

Les aclaro por las dudas que estoy en MSTS

MUCHAS GRACIAS

Imagen
Adjuntos
cambio.png
cambio.png (5.14 KiB) Visto 1526 veces
queenqueen
 
Mensajes: 184
Registrado: Mar Mar 29, 2011 3:58 am

Volver a MSTS

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados