trensim.comSimulación Ferroviaria
   

Vías mal

Foro del simulador Open Rails

Moderador: Moderadores

Vías mal

Notapor chamarran » Mié Jul 06, 2022 11:15 am

Hola alguien sabe porque en unos andenes salen las vos perfectamente y en otros andenes no salen? O tengo cortes durante el trayecto que la vía aparece y desaparece?
Gracias
Un saludo
chamarran
 
Mensajes: 144
Registrado: Jue Dic 29, 2005 2:51 am

Re: Vías mal

Notapor Mr TER » Mié Jul 06, 2022 4:44 pm

En qué ruta?
Puede ser que te falten archivos de vías como a Tracks.
Tu pregunta da muy pocas pistas, difícil que te den una respuesta más concreta a tu problema.
Mr TER
 
Mensajes: 146
Registrado: Lun Abr 11, 2016 8:30 am

Re: Vías mal

Notapor chamarran » Mié Jul 06, 2022 6:42 pm

Si cierto, he sido poco expresivo perdón.
Pues la única línea que se ven las vías perfectamente es la de leon - sahagun.
La que yo me refiero sobre todo es la de larga distancia, cuando me pongo en chamartin vía 1 al 12 se ven todas ls vías del 12 al 21 ya no se ven hasta que salgo bien lejos, pero digamos que toda la parte izquierda dónde hay vías y va a otros destinos se ven perfectamente, que es lo que me extraña que en unos lados si y otros no. Y la de leon si se ven todas perfectamente.. he intentado “inventar” copiando las carpetas texturas y shapes (creo que los archivos de vía están en esas carpetas) de la línea de leon y pegarla en l de larga distancia pero cuando entro en larga distancia está todo peor no hay ni una vía (era de esperar supongo) solo lo hice como prueba, no sé si hay algunos archivos exactos de vía que pudiera copiar y pegar.. y es que no sé qué hacer…
Muchas gracias por tu respuesta.
¿Se te ocurre algo o a alguien?
Cualquier idea me sería de gran ayuda.
Gracias
Un saludo
chamarran
 
Mensajes: 144
Registrado: Jue Dic 29, 2005 2:51 am


Volver a Open Rails

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados