trensim.comSimulación Ferroviaria
   

Convoi - ¿Que hago mal?

Foro del simulador Open Rails

Moderador: Moderadores

Convoi - ¿Que hago mal?

Notapor JA-BI » Mié May 06, 2020 9:53 am

Hola a todos los foreros
He descargado el programa Convoi150 y lo llevo a Mi Equipo - Sistema (C:) - Archivos de programa (86) - Microsoft Game - Train Simulator - y en La carpeta Convoi 150 la abro y ejecuto Convoi.exe
Sale la locomotora que lee todas las composiciones y el cuadro azul para crear nuevas composiciones.
Pulso "nueva" y la formo. Le doy a nombre y a "enregistrer"
Dice que la composición se ha registrado correctamente.
Abro OR e intento poner esta última composición y no sale (la he hecho con composiciones que se salen) y nada .
Que es lo que hago mal?.
Disculpas por mi ignorancia (tengo 69 años), y hay cosas que me vienen grande.
Saludos
JA-BI
 
Mensajes: 194
Registrado: Mié Mar 23, 2005 9:36 am

Re: Convoi - ¿Que hago mal?

Notapor randemar » Mié May 06, 2020 1:30 pm

Puedes mirar si el consist que has creado realmente está en la carpeta consist de MSTS. Da la impresión que no ha sido guardado correctamente.
Hace algún tiempo que dejé de usar Convoi y no te sabría explicar más.
Una alternativa es usar el editor de composiciones de TSRE5, el cual tiene un muy buen tutorial para usarla y que está disponible en: https://openrailsespana814722046.wordpress.com/tutoriales/
Eterno aprendiz de todo aquello que llama a la puerta de mi natural curiosidad.

La madurez del hombre es haber vuelto a encontrar la seriedad con la que jugaba cuando era niño.

La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces.
Avatar de Usuario
randemar
 
Mensajes: 966
Registrado: Jue Ene 06, 2005 9:36 pm
Ubicación: Mallorca

Re: Convoi - ¿Que hago mal?

Notapor 3000MAN » Mié May 06, 2020 4:55 pm

Buenas,

Quizas el programa Convoi envia esa consist a otra carpeta, quizas no te la envie a la de MSTS si es que usas MSTS.

Yo uso Open Rails sin el MSTS y la carpeta Trainset esta en la del Open Rails.

Revisa la ruta que sigue el consist (donde se guarda) y donde la busca Open Rails quiza sea ese el problema.

Como bien te indican intenta probar TSRE5, es un programa mas actualizado para crear consist, si te adaptas a el estoy seguro que te va a encantar.

Saludos.
Open rails le ha dado vida a MSTS
Avatar de Usuario
3000MAN
 
Mensajes: 427
Registrado: Sab May 07, 2005 4:32 pm
Ubicación: Barcelona

Re: Convoi - ¿Que hago mal?

Notapor JA-BI » Mié May 06, 2020 5:52 pm

Gracias a los dos. Veré que puedo hacer
Saludos
JA-BI
 
Mensajes: 194
Registrado: Mié Mar 23, 2005 9:36 am

Re: Convoi - ¿Que hago mal?

Notapor CercaCanta42 » Vie May 08, 2020 4:20 pm

No haces nada mal.

A mí también me ocurría, eso y otras perrerías que me hacía el MSTS y el Open Rails por tenerlo en la carpeta donde lo tienes. Pero después de mucho leer y ver en este y otros foros, resulta que el problema estaba en Windows. Así que me llevé el Open Rails y el MSTS a una memoria externa que me compré (llámalo D o E) a la vez que el Convoi, et voilá!, los problemas todos desaparecieron.

Yo utilizo el MSTS solo como editor de rutas y las juego en Open Rails. El Convoi lo uso para composiciones que no se pueden ver a través del editor de MSTS.

Espero haberte ayudado.

Saludos.
CercaCanta42
 
Mensajes: 14
Registrado: Jue Jun 25, 2015 5:51 pm

Re: Convoi - ¿Que hago mal?

Notapor McKane » Vie May 08, 2020 11:32 pm

¿Has probado a forzar a Convoi a buscar en la carpeta que quieres?
Abre Convoi y ve a Opciones-> Otras Opciones. En la Carpeta de Microsoft Train Simulator especifica la ruta donde tienes instalado el MSTS. Si pinchas el botón con los tres puntos que está justo a la derecha del cuadro de texto, puedes navegar hasta la carpeta. Adjunto imagen.

Saludos.
Adjuntos
opciones_convoi.jpg
opciones_convoi.jpg (121.72 KiB) Visto 1517 veces
"Vivimos en el mundo cuando amamos. Sólo una vida vivida para los demás merece la pena ser vivida" -Albert Einstein-

Imagen
Avatar de Usuario
McKane
 
Mensajes: 1395
Registrado: Jue Ago 25, 2005 1:54 pm
Ubicación: Madrid

Re: Convoi - ¿Que hago mal?

Notapor JA-BI » Sab May 09, 2020 10:39 am

Vuelvo a dar las gracias a todos por el interés que me habéis demostrado.
Gracias amigos.
JA-BI
 
Mensajes: 194
Registrado: Mié Mar 23, 2005 9:36 am

Re: Convoi - ¿Que hago mal?

Notapor JA-BI » Sab May 09, 2020 10:47 am

Al pinchar en Option sale un recuadro que dice RICHTX32.OCX (El fichero no existe o es incorrecto), al darle a aceptar se cierra.
Podéis darme alguna solución?
Disculpar mi ignorancia
Saludos
JA-BI
 
Mensajes: 194
Registrado: Mié Mar 23, 2005 9:36 am

Re: Convoi - ¿Que hago mal?

Notapor alifatico » Sab May 09, 2020 3:13 pm

Avatar de Usuario
alifatico
 
Mensajes: 253
Registrado: Lun Oct 06, 2003 9:31 am
Ubicación: Córdoba (España)

Re: Convoi - ¿Que hago mal?

Notapor JA-BI » Sab May 09, 2020 5:26 pm

Gracias por tu rápida respuesta.
Saludos
JA-BI
 
Mensajes: 194
Registrado: Mié Mar 23, 2005 9:36 am

Re: Convoi - ¿Que hago mal?

Notapor JA-BI » Sab May 09, 2020 5:27 pm

Gracias por tu rápida respuesta.
Saludos
JA-BI
 
Mensajes: 194
Registrado: Mié Mar 23, 2005 9:36 am


Volver a Open Rails

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados