trensim.comSimulación Ferroviaria
   

Problema con con el ConBuilder.

Cuestiones referidas a composiciones (consists)

Moderador: Moderadores

Problema con con el ConBuilder.

Notapor Juan » Mar Ene 11, 2005 6:43 pm

Hola amigos:

Verán quise instalar el ConBuilder pero cuando lo ejecuto me aparece este cartel...¿que le pasa?, ¿como lo arreglo?...

Saludos, Juan.-
Adjuntos
problemon.jpg
Este mensaje es...
problemon.jpg (16.66 KiB) Visto 5531 veces
Un saludo a todos desde Argentina, Juan Carlos García.

Imagen
Avatar de Usuario
Juan
 
Mensajes: 1903
Registrado: Mié Mar 24, 2004 12:30 am
Ubicación: chau linda...

Notapor utrillas » Mar Ene 11, 2005 6:53 pm

Supongo que ya lo habrás hecho, pero yo volvería a instalarlo previo borrado de la versión anterior.
Tengo la versión 2.2.9 y sin problemas.

Un saludo
utrillas
 
Mensajes: 259
Registrado: Jue Sep 23, 2004 7:51 pm

Notapor Juan » Mar Ene 11, 2005 6:58 pm

Es el primero que instalo...

Saludos, Juan.-
Un saludo a todos desde Argentina, Juan Carlos García.

Imagen
Avatar de Usuario
Juan
 
Mensajes: 1903
Registrado: Mié Mar 24, 2004 12:30 am
Ubicación: chau linda...

Notapor capitan pecho lata » Mar Ene 11, 2005 7:37 pm

:?
Última edición por capitan pecho lata el Lun Jun 11, 2012 3:49 pm, editado 1 vez en total
Avatar de Usuario
capitan pecho lata
 
Mensajes: 1576
Registrado: Mié Nov 19, 2003 8:34 pm

Notapor Juan » Mar Ene 11, 2005 8:02 pm

Es que el problema me aparece cuando aprieto el ícono para instalarlo...

Saludos, Juan.-
Un saludo a todos desde Argentina, Juan Carlos García.

Imagen
Avatar de Usuario
Juan
 
Mensajes: 1903
Registrado: Mié Mar 24, 2004 12:30 am
Ubicación: chau linda...

Notapor jorgomu » Mar Ene 11, 2005 9:34 pm

Hola a todos,
ese fichero es un control de ActiveX que debe estar en la carpeta de ConBuilder. Yo lo descargaría de nuevo y provaría. La página suya es http://www.conbuilder.3dtrains.com/
Saludos
Avatar de Usuario
jorgomu
 
Mensajes: 510
Registrado: Jue Sep 11, 2003 12:41 pm
Ubicación: Far West

Notapor javierav » Mar Ene 11, 2005 9:58 pm

Hola a todos.

Si después de descargarte de nuevo el ConBuilder de la página que te indican los compañeros sigues con ese problema, prueba a hacer lo siguiente:

1) Descarga y descomprime el archivo ZIP adjunto en la carpeta C:\Windows\System32

2) Véte al Menú Inicio > Ejecutar y escribe: regsvr32 PicFormat32.ocx y pulsa aceptar. Te debe salir una ventana informándote de que la operación ha sido finalizada con éxito (ocx correctamente registrado en el sistema).

3)Reinicia el sistema

4)Ejecuta el instalador del ConBuilder, ¡te debería funcionar ahora!

Saludos.
Adjuntos
PicFormat32.zip
(6.7 KiB) 328 veces
Estación cerrada.
Avatar de Usuario
javierav
 
Mensajes: 5427
Registrado: Jue Sep 11, 2003 1:24 am
Ubicación: Córdoba

Notapor Juan » Mar Ene 11, 2005 11:14 pm

Gracias Javier y gracias a todos, ya me anda...ahora hay que ver si me acepta el MSTS las formaciones... :?

Saludos, Juan.-
Un saludo a todos desde Argentina, Juan Carlos García.

Imagen
Avatar de Usuario
Juan
 
Mensajes: 1903
Registrado: Mié Mar 24, 2004 12:30 am
Ubicación: chau linda...

Notapor damontej » Sab Sep 22, 2007 12:17 am

ACLARACIÓN: ES UNA VERSIÓN CON FUNCIONALIDADES REDUCIDAS Y ALGUNAS DE ELLAS ESTÁN INDICADAS COMO "SÓLO DISPONIBLES EN LA VERSIÓN PAGA"

Cordiales saludos a todos
Ing. Jorge A. Damonte
Ciudad Jardín, Buenos Aires - República Argentina
"...quien sobreviva a este día y vuelva salvo a casa, se pondrá de puntillas cuando sea nombrado en el futuro..."
Excusatio non petita, acusatio manifesta...
Avatar de Usuario
damontej
 
Mensajes: 1985
Registrado: Jue Mar 08, 2007 5:27 pm
Ubicación: Buenos Aires, Argentina


Volver a Composiciones (Consists) MSTS

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado