trensim.comSimulación Ferroviaria
   

Instalar cincomiles 1 y 2

Cuestiones referidas a composiciones (consists)

Moderador: Moderadores

Instalar cincomiles 1 y 2

Notapor Julio » Lun Mar 06, 2006 5:15 pm

Hóla, a todos!: llevo dos dias peleándome con los dos packs de cincomiles, y no consigo instalarlos correctamente, sin que me den errores. El problema es que en el 2º pack, no sé cómo resolver el mensaje de que ya existe un archivo con ese nombre. He probado a cambiarle elnombre, pero al iniciar Msts me da error. Probablemente no he sabido buscar, pero no encuentro solución con el buscador. Me podeis decir como lo hago?. Gracias.
¡Saludos desde La Rioja!. Julio.
Avatar de Usuario
Julio
 
Mensajes: 1843
Registrado: Dom Feb 26, 2006 7:48 pm
Ubicación: La Rioja.

Notapor jotaerre » Dom Mar 12, 2006 4:20 am

Hola Fuwito.

Descarga los dos archivos. Instala 1º el que quieras y despues el otro, cuando al instalar el segundo te salga el cartelito que te diga que ya existe otra carpeta con ese nombre, pulsa donde ponga " si a todo" y ya tienes instalados los dos packs en uno solo.

Un saludo. JR.
jotaerre
 
Mensajes: 1310
Registrado: Mar Nov 08, 2005 7:01 pm
Ubicación: En una cabaña...

Notapor Julio » Dom Mar 12, 2006 10:39 am

Muchas gracias, J.R.! También tenía el mismo problema con los packs de contenedores. Ahora mismo los voy a instalar así! Un Saludo.
¡Saludos desde La Rioja!. Julio.
Avatar de Usuario
Julio
 
Mensajes: 1843
Registrado: Dom Feb 26, 2006 7:48 pm
Ubicación: La Rioja.

Notapor Julio » Lun Mar 13, 2006 2:56 am

Hóla, a todos¨: ya lo había solucionado, y no me salía el error al iniciar Msts, pero ahora, al intentar realizar una actividad de Lesa, me pide"5Mmi.wag", y éste no lo veo en los dos packs de cincomiles.¿Alguien me puede ayudar?
¡Saludos desde La Rioja!. Julio.
Avatar de Usuario
Julio
 
Mensajes: 1843
Registrado: Dom Feb 26, 2006 7:48 pm
Ubicación: La Rioja.

Notapor gersenz » Lun Mar 13, 2006 11:00 am

Hola Fuwito

Mándame un mp con tu email y te lo envio
Un saludo desde Barna.
Avatar de Usuario
gersenz
 
Mensajes: 202
Registrado: Lun Ene 12, 2004 10:01 pm
Ubicación: Barcelona

Notapor CARTHAGO » Lun Mar 13, 2006 1:25 pm

jotaerre escribió:Hola Fuwito.

Descarga los dos archivos. Instala 1º el que quieras y despues el otro, cuando al instalar el segundo te salga el cartelito que te diga que ya existe otra carpeta con ese nombre, pulsa donde ponga " si a todo" y ya tienes instalados los dos packs en uno solo.

Un saludo. JR.

hola jotaerre, te voy hacer una pregunta: Si yo cojo ahora y también hago lo mismo con el archivo de los 5000, en el que pide los "5Mmi.wag", que viene independiente del pack 1 y 2, le pongo el mismo nombre de los anteriores, se instalarían todos juntos en un mismo paquete al sobreescribirlo..?
gracias y un saludo
PC Gaming - Asus G11CD-K-SP010T, I7-7700, 8GB RAM DDR4, 1TB + 128 GB SSD.
Gráfica: NVIDIA GeForce 1060 GTX (3 GB) Windows 10 Home de 64 bits.
Saludos cordiales JLCARTHAGO.
CARTHAGO
 
Mensajes: 1958
Registrado: Jue Oct 21, 2004 10:06 am
Ubicación: Muy cerca de las obras del AVE entre Murcia y Alicante

Notapor jotaerre » Lun Mar 13, 2006 2:50 pm

Hola Carthago.

El sobreescribir sobre ellos no tiene que afectar a los wags para nada. Afecta unicamente a los "consist" incluyendo en una carpeta los consist de las dos y al desinstalador de las dos, dejando uno unicamente. Yo, no tengo el wag que tu me indicas, pero creo que no deberia afectar para nada, por que es distinto a los otros y por lo tanto no deberias sobreescribir sobre ellos. Lo que no se es si te pedira los archivos s. y sd., que no se si te viene con el Wag 5Mmi.

Un saludo. JR.
jotaerre
 
Mensajes: 1310
Registrado: Mar Nov 08, 2005 7:01 pm
Ubicación: En una cabaña...

5Mmi

Notapor Julio » Lun Mar 13, 2006 5:48 pm

Hóla, gersenz!: gracias de nuevo por tu ayuda y por tu envío. Lo he recibido e instalado, pero me da error en algunos archivos de texturas: He insistido en "decirle que sí" en los numerosos mensajes de eror (muchas veces repetidos), y he podido entrar en la actividad ("Descarrilo" de Lesa), pero enseguida se ha cerrado el Msts. Sospecho que en ese momento, entraba en Sahagun un tren que necesitaba ese coche! Lo he instalado en la carpeta en la que tengo los dos packs de Cincomiles. ¿Está mal instalado ahí?. Gracias, por todo.
¡Saludos desde La Rioja!. Julio.
Avatar de Usuario
Julio
 
Mensajes: 1843
Registrado: Dom Feb 26, 2006 7:48 pm
Ubicación: La Rioja.

Notapor gersenz » Lun Mar 13, 2006 6:37 pm

Creo que sé cual es el pack que te falta y mucho me temo que no está disponible aquí.

Miraré si lo tengo entero y te lo paso
Un saludo desde Barna.
Avatar de Usuario
gersenz
 
Mensajes: 202
Registrado: Lun Ene 12, 2004 10:01 pm
Ubicación: Barcelona

Notapor Julio » Lun Mar 13, 2006 6:40 pm

De acuerdo! Muchas gracias de nuevo. A esperar! :D :D Un saludo.
¡Saludos desde La Rioja!. Julio.
Avatar de Usuario
Julio
 
Mensajes: 1843
Registrado: Dom Feb 26, 2006 7:48 pm
Ubicación: La Rioja.

Notapor gersenz » Lun Mar 13, 2006 7:01 pm

He estado buscando y sobre los cincomiles que yo tengo no hay nada que no esté aquí :S . Así que no entiendo cual puede ser el problema. Prueba a descargarte de nuevo todos los packs, a ver si es que durante la descarga se ha perdido algo.
Un saludo desde Barna.
Avatar de Usuario
gersenz
 
Mensajes: 202
Registrado: Lun Ene 12, 2004 10:01 pm
Ubicación: Barcelona

Notapor Julio » Lun Mar 13, 2006 7:08 pm

Pues voy a probar! Pero el que me has enviado, el 5Mmi, ¿también está aquí? Yo sólo conozco los Packs 1 y 2! Voy a buscar otra vez, y si no reinstalo los packs 1 y 2, y reinstalo el 5Mmi tal cual lo recibí. Muchas gracias, de verdad! :D
¡Saludos desde La Rioja!. Julio.
Avatar de Usuario
Julio
 
Mensajes: 1843
Registrado: Dom Feb 26, 2006 7:48 pm
Ubicación: La Rioja.

Notapor Julio » Lun Mar 13, 2006 8:09 pm

Pues nada, tampoco! Los he vuelto a instalar, todos, y sigue ocurriendo lo mismo: varios mensajes de fallo en archivos de texturas (US2DSH92.ace, US2DSH9.ace, US293.ace....), y creo que tambien sale algo de que el archivo 5Mmi no está en condiciones!. Si alguien sabe donde se puede localizar este coche, agradecería mucho que me lo diga! :D :D Gracias!
¡Saludos desde La Rioja!. Julio.
Avatar de Usuario
Julio
 
Mensajes: 1843
Registrado: Dom Feb 26, 2006 7:48 pm
Ubicación: La Rioja.

Notapor jotaerre » Lun Mar 13, 2006 8:23 pm

Hola Fuwito.

¿ El archivo wag del 5Mmi, te llego con los archivos ace (texturas) y con los archivos s. y sd. (shapes)?.

Un saludo. JR.
jotaerre
 
Mensajes: 1310
Registrado: Mar Nov 08, 2005 7:01 pm
Ubicación: En una cabaña...

Notapor Julio » Lun Mar 13, 2006 8:46 pm

Hóla J.R.!: los archivos .s y .sd, sí están, pero los archivos .ace, no!. Ahora que me lo preguntas, me doy cuenta, y concuerda con los mensajes que me salen sobre las texturas (archivos .ace), y con lo que me dice de archivo no completo o que no está en condiciones. O eso me parece entender, pues no tengo ni idea de inglés! Ni de informática, ni... Llevo poco tiempo por aquí, y, aunque voy progresando, voy lento y con muchos problemas! Paciencia! Sabes donde se puede localizar ese coche, si es que está disponible? Yo he vuelto a revisar el listado, y no lo localizo! :cry: :cry: :cry:
¡Saludos desde La Rioja!. Julio.
Avatar de Usuario
Julio
 
Mensajes: 1843
Registrado: Dom Feb 26, 2006 7:48 pm
Ubicación: La Rioja.

Siguiente

Volver a Composiciones (Consists) MSTS

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado