trensim.comSimulación Ferroviaria
   

Problema con repintados

Foro dedicado a la discusión de repintados de material

Moderador: Moderadores

Problema con repintados

Notapor 269-001-4 » Mié Jun 27, 2018 6:21 pm

Muy buenas.

He intentado encontrar en el buscador algún tema parecido pero no he encontrado nada y la verdad no tengo tiempo libre para ver los hilos de 11 páginas, por lo cual disculparme mi pregunta:

He repintado varios coches cama, añadiendo o quitando en algunos casos ventanas y cambiando colores. Con el proceso que sé, aunque igual no es el mejor, he seguido los siguientes pasos:

-Conversión de los archivos *.ACE a BMP con TgaTools2.
-Edición con Paint de los BMP y guardado.
-Vuelta a convertir con TgaTools2 de BMP a ACE y guardado.
-Y por último compruebo con Shape Viewer que el repintado es correcto, se ve bien.

Los archivos originales antes de editarlos los copio a *.ACE.OLD, los demás conservo los mismos.

La carpeta que contiene los archivos originales del modelo y los repintados los vuelco en la carpeta Trains del MSTS, hago una composición con "Convoi", arranco el MSTS, selecciono la composición en una ruta, y cual será mi sorpresa al ver que los coches cama están pero sin los repintados, todos con los colores originales. El MSTS en ningún momento da error alguno.

¿Que estoy haciendo mal?
Última edición por 269-001-4 el Mié Jun 27, 2018 7:55 pm, editado 1 vez en total
269-001-4
 
Mensajes: 16
Registrado: Sab Sep 01, 2007 11:58 pm

Re: Problema con repintados

Notapor 269-001-4 » Mié Jun 27, 2018 6:48 pm

...hay un detalle que tengo que comentar que quizás influya en algo, la conversión de ACE a BMP y edición BMP la hago en un ordenador "potente" con Windows 7. Pero la conversión de BMP a ACE la hago en un Pentium "bajito" con Windows XP que es donde está instalado en MSTS. Todo éste trajín es a traves de memorias USB.
269-001-4
 
Mensajes: 16
Registrado: Sab Sep 01, 2007 11:58 pm

Re: Problema con repintados. -Solucionado-

Notapor 269-001-4 » Mié Jun 27, 2018 8:12 pm

Bueno, creo que he encontrado la solución, no borro el hilo para que pueda valer a otros novatos con el mismo problema:

Los seis coches cama que he creado sobre la base de uno de ellos tienen el mismo nombre algunos de sus archivos que al estar en carpetas diferentes no generan conflicto entre ellos. El problema está cuando pongo los seis en el consist creado, entonces para el MSTS solo es uno y coge los seis como el primero.

Del consist he quitado el primer coche cama, azul, y la composición entera pasa a ser con la configuración de colores del segundo coche cama, verde.

Creo que para que sean compatibles todos tendré que cambiar los nombres de los archivos y editar el archivo WAG de cada uno de ellos.

Problema solucionado.

Salu2
269-001-4
 
Mensajes: 16
Registrado: Sab Sep 01, 2007 11:58 pm


Volver a Repintados de material MSTS

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados