trensim.comSimulación Ferroviaria
   

Problemas con pérdidas archivos Eng con Train Store

Foro para tratar temas sobre ajuste y mejora de los parámetros de los archivos ENG y WAG

Moderador: Moderadores

Problemas con pérdidas archivos Eng con Train Store

Notapor TrenPostal » Jue Mar 31, 2011 6:44 pm

Perdida de archivos Eng.

Por un problema de actualización del sistema, al parecer, el programa Train Store ha desaparecido del mismo estando abierto con una actividad, dejando todos los demas archivos eng de Trainset "huerfanos"
Alguien me puede ayudar a recobrar el sistema. Indoico que las rutas también han sido "olvidadas" es decir, están en la carpeta Routes pero al cargar el Tran Store no las reconoce.

gracias
TrenPostal
 
Mensajes: 21
Registrado: Vie Jun 25, 2004 7:32 pm
Ubicación: Alicante

Re: Problemas con pérdidas archivos Eng con Train Store

Notapor TrenPostal » Jue Mar 31, 2011 10:46 pm

Ampliando datos sobre mi problema creo que, al iniciar Train Store con una actividad, esta aplicacion "aparca" los archivos de Trainset que no se utilizan y, creo yo, que al surgir el problema de desaparición , sin saber como, de Train Store sin distribuir todo, he perdido los archivos Eng y Wag de todos los vehículos. He vuelto a instalar el Train Store de nuevo y no recupera los datos guardados.¿He de descargar vehiculo tras vehiculo de nuevo?

Gracias
TrenPostal
 
Mensajes: 21
Registrado: Vie Jun 25, 2004 7:32 pm
Ubicación: Alicante

Re: Problemas con pérdidas archivos Eng con Train Store

Notapor Bermúdez » Jue Mar 31, 2011 11:11 pm

¿Y por qué no pruebas a Restaurar Sistema?
http://es.wikipedia.org/wiki/Restaurar_sistema

Y si no se soluciona después de restaurar sistema, no te quedará otra que reinstalar todo lo perdido.
Un saludo. :wink:
ASRock H67M - Intel Core i5-2400 3.1GHz - 8GB RAM - Nvidia GeForce GTS 450-1GB
¿Todavía no conoces FerroSim? → www.FerroSim.es - Foro y descargas para TS2014
Avatar de Usuario
Bermúdez
 
Mensajes: 3982
Registrado: Sab Nov 03, 2007 1:22 pm
Ubicación: Teruel, Aragón, España


Volver a Ajuste de ENG's y WAG's MSTS

¿Quién está conectado?

Usuarios navegando por este Foro: Exabot [Bot] y 1 invitado