trensim.comSimulación Ferroviaria
   

Problemas con el trazado de la ruta

Foro de ámbito general para temas de Trainz

Moderador: Moderadores

Problemas con el trazado de la ruta

Notapor Jacob.CH » Dom Oct 17, 2010 7:39 pm

Hola buenas tardes,
hace un rato me he puesto al Trainz para continuar mi ruta suiza, pero desde el principio he visto que había cosas que no eran como debían ser, por ejemplo, esto:
p5bob.jpg

p2bob.jpg

La vía es como si fuera independiente del paso a nivel, pues debería estar enredezada y no lo está en ninguno de los dos pasos a nivel, y cuando borro el paso a nivel se queda la vía y no me deja moverla ni borrarla. También, en la 2ª captura se puede ver que la carretera parece que pase por encima del paso a nivel, el "pfosten" (los indicadores reflectivos de la carretera) están en medio de la vía...
p3bob.jpg


Continuo en el siguiente post, que no puedo colgar más capturas :?
Saludos,

Jacob
Avatar de Usuario
Jacob.CH
 
Mensajes: 84
Registrado: Jue Ago 19, 2010 5:37 pm

Re: Problemas con el trazado de la ruta

Notapor Jacob.CH » Dom Oct 17, 2010 7:51 pm

A partir del último cambio de agujas, unos metros por delante del automotor que hay en la derecha, no me deja quitar la vía ni moverla. Solo puedo quitarla desde el menú de objetos como si fuera un objeto (cosa que no entiendo) y luego me quedan los splines sin ninguna función, y lo mismo me pasa con las carretera que llegan al paso a nivel:
(pueden comprobarlo con el camino que discurre al lado derecho de la vía)
p1bob.jpg

Y por último, aunque ya no es tan importante, por favor fíjense en esta captura:
p4bob.jpg

Supongo que cuando uno las carreteras con la intersección, la intersección debería quedarse tal y como estaba al principio, como la que no está conectada en ninguna parte.
No entiendo que me pasa. Ayer ya tuve un problema semejante, pero al cabo de unos cinco minutos de haber entrado en el ingeniero me ha aparecido la típica ventana que dice "Windows ha detectado un problema y debe cerrarse" o sino que hay un error, la memoria hace referencia a no se que y que la memoria no se puede written :evil:
Aún eso, después volví a entrar y todo volvió a ser como antes.
Ahora, con unos cinco minutos también se me cierra. Al volver a entrar sigue con los mismos problemas. :evil:
¿Alguien podría ayudarme?
Muchísimas gracias
Saludos,

Jacob
Avatar de Usuario
Jacob.CH
 
Mensajes: 84
Registrado: Jue Ago 19, 2010 5:37 pm


Volver a Trainz

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado