trensim.comSimulación Ferroviaria
   

Requisitos Trainz

Foro de ámbito general para temas de Trainz

Moderador: Moderadores

Re: Requisitos Trainz

Notapor Kaur » Dom Sep 12, 2010 7:26 pm

La versión TS 2010 de friendware ya viene con el ultimo SP.
Jordi (Kaur) Web Master
Imagen
El silencio es el único, que jamás traiciona. Pero no hablar también lo hace.
Avatar de Usuario
Kaur
 
Mensajes: 903
Registrado: Vie Oct 21, 2005 12:30 pm

Re: Requisitos Trainz

Notapor Frank_Dean » Dom Sep 12, 2010 7:45 pm

A los que hemos comprado el juegoTS 2010 en la versión española de Friendware (Directamente a ellos o en Grandes Almacenes"Corte Ingles,MediaMarkt...... o Tiendas de Video-Juegos o informática ) , viene con el Service Pack 1 y 2 instalado, la versión es la : BUILD o CONSTRUCCION:43233
Para esta versión española ha salido el service pack 3 ( 9 de Septiembre 2010) y lo tenemos que descargar e instalar de : http://download.ts2009.com/patch/43233_to_43434.exe
Frank_Dean
 
Mensajes: 70
Registrado: Mar Ene 31, 2006 9:31 pm
Ubicación: Alicante

Re: Requisitos Trainz

Notapor Jacob.CH » Dom Sep 12, 2010 8:12 pm

Discúlpenme, me he confundido con el TS2009. :oops:
Saludos,

Jacob
Avatar de Usuario
Jacob.CH
 
Mensajes: 84
Registrado: Jue Ago 19, 2010 5:37 pm

Anterior

Volver a Trainz

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados

cron