trensim.comSimulación Ferroviaria
   

Problema con content manager Trs2009

Foro de ámbito general para temas de Trainz

Moderador: Moderadores

Problema con content manager Trs2009

Notapor pako » Dom May 02, 2010 12:18 pm

Hola!

Tengo un problema al instalar la 319 beta de Spain Trainz Rutas. Y las 334 y 333 de esta misma web.

Espero que me puedan dar una solución. Gracias de todos modos!

Un saludo!!!
PAKO
Avatar de Usuario
pako
 
Mensajes: 194
Registrado: Sab Oct 08, 2005 3:20 pm
Ubicación: ALMERIA

Re: Problema con content manager Trs2009

Notapor portu » Dom May 02, 2010 12:40 pm

Pues cuentanos cual es el problema y así será más facil ayudarte :wink:
https://trainzportu.blogspot.com.es/
Imagen
Avatar de Usuario
portu
 
Mensajes: 848
Registrado: Sab Mar 29, 2008 12:30 am

Re: Problema con content manager Trs2009

Notapor pako » Dom May 02, 2010 2:30 pm

Bien. pues instalo la 319, 333 y 334 y se cuelga el CM. Luego en el menu de el juego. Me aparece un mensage de archivos dañados creo que es y me pide que el CM se encargue de restaurarlos. Pero las locomotoras no aparecen en el juego. Cual es el motivo?.
PAKO
Avatar de Usuario
pako
 
Mensajes: 194
Registrado: Sab Oct 08, 2005 3:20 pm
Ubicación: ALMERIA

Re: Problema con content manager Trs2009

Notapor s2100 » Jue Jul 08, 2010 5:26 pm

¿Has validado el contenido? Te explico: Seleccionas los archivos que has instalado y de das a Ctrl+M para que te los valide. Creo que te pone un icono de "Abierto para edición". Espero que te funcione.
Avatar de Usuario
s2100
 
Mensajes: 6
Registrado: Mié Jun 23, 2010 12:43 pm


Volver a Trainz

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado