trensim.comSimulación Ferroviaria
   

Error Open GL !!!

Foro de ámbito general para temas de Trainz

Moderador: Moderadores

Error Open GL !!!

Notapor sercer » Mar May 05, 2009 10:54 pm

Hola amigos, tengo el juego Trainz Railroad Simulator 2006 instalado en un PC Core 2 Duo con 2,00 GB de RAM y una tarjeta gráfica ATI 3800, sucede que cuando ejecuto el juego me aparecen los siguientes mensajes de error "Jet [OpenGL] (56.9)" y "Jet [OpenGL] (24.2)" y a partir de ese momento el juego se bloquea y no lo puedo usar. Es de destacar que entré a la Web de ATI y bajé los últimos controladores para la tarjeta y aún así el error persiste. Quisiera que alguien me ayude y me diga que es lo que provoca ese error y que debo hacer para solucionarlo. Muchas gracias, quedo al aguardo de vuestra respuesta. Saludos SERCER.
sercer
 
Mensajes: 1
Registrado: Lun May 04, 2009 1:25 pm

Re: Error Open GL !!!

Notapor Bermúdez » Mié May 06, 2009 1:03 am

Hola, tal vez aquí tengas la solución: :arrow: viewtopic.php?f=11&t=22210#p236601
Ya contarás. :wink:


Saludos.
Un saludo. :wink:

https://ferrosim.es/ - Foro y descargas para TS2019
Imagen
Avatar de Usuario
Bermúdez
 
Mensajes: 4058
Registrado: Sab Nov 03, 2007 1:22 pm
Ubicación: Teruel, Aragón, España


Volver a Trainz

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado