trensim.comSimulación Ferroviaria
   

problema con la peregrinacion

Foro para discusión y anuncio de actividades

Moderador: Moderadores

problema con la peregrinacion

Notapor alexeneize » Jue Jul 07, 2011 3:08 am

cuando entro a la partida se tilda un momento
pense que era normal pero despues de llegar casi a floresta me da un aviso y se vuelve a tildar y nunca vuelve a normalizarse que hago mal?
alexeneize
 
Mensajes: 28
Registrado: Vie Jun 10, 2011 3:53 pm

Re: problema con la peregrinacion

Notapor FERNY » Jue Jul 07, 2011 7:05 am

alexeneize escribió:cuando entro a la partida se tilda un momento
pense que era normal pero despues de llegar casi a floresta me da un aviso y se vuelve a tildar y nunca vuelve a normalizarse que hago mal?

No es un problema de la actividad, es un problema de tu computadora, trata de reducir los parametros graficos.
Imagen
Imagen
"La luz al final del tunel es siempre la del tren que viene de frente."
Avatar de Usuario
FERNY
 
Mensajes: 1195
Registrado: Dom Feb 18, 2007 7:42 pm
Ubicación: Alicante, España

Re: problema con la peregrinacion

Notapor alexeneize » Jue Jul 07, 2011 11:36 pm

FERNY escribió:
alexeneize escribió:cuando entro a la partida se tilda un momento
pense que era normal pero despues de llegar casi a floresta me da un aviso y se vuelve a tildar y nunca vuelve a normalizarse que hago mal?

No es un problema de la actividad, es un problema de tu computadora, trata de reducir los parametros graficos.

ya lo hice lo mas bajo de graficos 640X480 a 16 bits y sigue tildandose ahora me saca del juego lo mismo me pasa con el auxilio con el marplatense :( :(
alexeneize
 
Mensajes: 28
Registrado: Vie Jun 10, 2011 3:53 pm

Re: problema con la peregrinacion

Notapor NESTOR » Vie Jul 08, 2011 1:46 am

Si mal no recuerdo, a mi me pasaba lo mismo y le saque las sombras comunes y las dinámicas, consejo de Don Damonte, espero que te sirva, saludos.
Desde VICTORIA (ENTRE RIOS) ARGENTINA
Avatar de Usuario
NESTOR
 
Mensajes: 86
Registrado: Sab Feb 23, 2008 12:44 am
Ubicación: VICTORIA, ENTRE RIOS, ARGENTINA

Re: problema con la peregrinacion

Notapor FERNY » Vie Jul 08, 2011 7:05 am

alexeneize escribió:
FERNY escribió:
alexeneize escribió:cuando entro a la partida se tilda un momento
pense que era normal pero despues de llegar casi a floresta me da un aviso y se vuelve a tildar y nunca vuelve a normalizarse que hago mal?

No es un problema de la actividad, es un problema de tu computadora, trata de reducir los parametros graficos.

ya lo hice lo mas bajo de graficos 640X480 a 16 bits y sigue tildandose ahora me saca del juego lo mismo me pasa con el auxilio con el marplatense :( :(

Tenes que ajustar configuraciones como te dicen hasta que funcione. Las actividades van bien, el problema es la capacidad de cada computadora para soportar la carga gráfica del juego/actividad.
Imagen
Imagen
"La luz al final del tunel es siempre la del tren que viene de frente."
Avatar de Usuario
FERNY
 
Mensajes: 1195
Registrado: Dom Feb 18, 2007 7:42 pm
Ubicación: Alicante, España

Re: problema con la peregrinacion

Notapor damontej » Mar Jul 12, 2011 12:44 pm

NESTOR escribió:Si mal no recuerdo, a mi me pasaba lo mismo y le saque las sombras comunes y las dinámicas, consejo de Don Damonte, espero que te sirva, saludos.



:mrgreen: :mrgreen: Jajaj!! Muchas gracias por el reconicimiento, NÉSTOR!!!
Salutte!!
Ing. Jorge A. Damonte
Ciudad Jardín, Buenos Aires - República Argentina
"...quien sobreviva a este día y vuelva salvo a casa, se pondrá de puntillas cuando sea nombrado en el futuro..."
Excusatio non petita, acusatio manifesta...
Avatar de Usuario
damontej
 
Mensajes: 1985
Registrado: Jue Mar 08, 2007 5:27 pm
Ubicación: Buenos Aires, Argentina

Re: problema con la peregrinacion

Notapor alexeneize » Dom Jul 17, 2011 4:37 pm

lo baje a los graficos mas bajos del mundo
aparte tengo una
nvidia geforce GT 8500
y una dual core duo 2160 1.80 GHz
2 GB de ram
todos los juegos como el left 4 dead me anda de 10 no se que puede ser :(
alexeneize
 
Mensajes: 28
Registrado: Vie Jun 10, 2011 3:53 pm

Re: problema con la peregrinacion

Notapor Bermúdez » Dom Jul 17, 2011 4:57 pm

alexeneize escribió:lo baje a los graficos mas bajos del mundo
aparte tengo una
nvidia geforce GT 8500
y una dual core duo 2160 1.80 GHz
2 GB de ram
todos los juegos como el left 4 dead me anda de 10 no se que puede ser :(

¿Hiciste lo que aconseja NESTOR en su post?:
NESTOR escribió:Si mal no recuerdo, a mi me pasaba lo mismo y le saque las sombras comunes y las dinámicas, consejo de Don Damonte, espero que te sirva, saludos.
Un saludo. :wink:

https://ferrosim.es - Foro y descargas para TS2020
Avatar de Usuario
Bermúdez
 
Mensajes: 4062
Registrado: Sab Nov 03, 2007 1:22 pm
Ubicación: Teruel, Aragón, España

Re: problema con la peregrinacion

Notapor FERNY » Dom Jul 17, 2011 5:41 pm

alexeneize escribió:cuando entro a la partida se tilda un momento
pense que era normal pero despues de llegar casi a floresta me da un aviso y se vuelve a tildar y nunca vuelve a normalizarse que hago mal?

A que te referis con que te da un aviso?
La he vuelto a jugar, llegando a Floresta, lo único que hay es una señal de aproximacion/roja por el tren que va delante y un cruce con un electrico de frente. La actividad va perfectamente.Evidentemente en la configuracion actual tu compu no aguanta los cruces de material.
Yo tengo todas las opciones al maximo y solamente desmarcadas las sombras dinamicas y las detalladas.
No ha dado problemas a nadie, como se puede ver en el hilo de la propia actividad aca.
Lo mismo te puedo decir de la actividad "Auxilio al Marplatense". Lamento los inconvenientes que tenés.
Imagen
Imagen
"La luz al final del tunel es siempre la del tren que viene de frente."
Avatar de Usuario
FERNY
 
Mensajes: 1195
Registrado: Dom Feb 18, 2007 7:42 pm
Ubicación: Alicante, España

Re: problema con la peregrinacion

Notapor alexeneize » Lun Jul 18, 2011 5:32 pm

FERNY escribió:
alexeneize escribió:cuando entro a la partida se tilda un momento
pense que era normal pero despues de llegar casi a floresta me da un aviso y se vuelve a tildar y nunca vuelve a normalizarse que hago mal?

A que te referis con que te da un aviso?
La he vuelto a jugar, llegando a Floresta, lo único que hay es una señal de aproximacion/roja por el tren que va delante y un cruce con un electrico de frente. La actividad va perfectamente.Evidentemente en la configuracion actual tu compu no aguanta los cruces de material.
Yo tengo todas las opciones al maximo y solamente desmarcadas las sombras dinamicas y las detalladas.
No ha dado problemas a nadie, como se puede ver en el hilo de la propia actividad aca.
Lo mismo te puedo decir de la actividad "Auxilio al Marplatense". Lamento los inconvenientes que tenés.

segui tu consejo y ya lo puedo jugar muchas gracias :)
solo una pregunta con la jugabilidad con respecto a la actividad
cuando llego a lujan desengancho los vagones en el lugar donde me decia el mensaje de videla
despues quiero cruzar las vias para poder enganchar el local a mercedes pero no puedo completarla porque el semaforo esta en rojo
espere por lo menos 6 minutos y el semaforo no se cambia
probe con TAB(caps lock)
y no se cambia sabes que puede ser? :)
alexeneize
 
Mensajes: 28
Registrado: Vie Jun 10, 2011 3:53 pm

Re: problema con la peregrinacion

Notapor FERNY » Lun Jul 18, 2011 6:58 pm

alexeneize escribió:
FERNY escribió:
alexeneize escribió:cuando entro a la partida se tilda un momento
pense que era normal pero despues de llegar casi a floresta me da un aviso y se vuelve a tildar y nunca vuelve a normalizarse que hago mal?

A que te referis con que te da un aviso?
La he vuelto a jugar, llegando a Floresta, lo único que hay es una señal de aproximacion/roja por el tren que va delante y un cruce con un electrico de frente. La actividad va perfectamente.Evidentemente en la configuracion actual tu compu no aguanta los cruces de material.
Yo tengo todas las opciones al maximo y solamente desmarcadas las sombras dinamicas y las detalladas.
No ha dado problemas a nadie, como se puede ver en el hilo de la propia actividad aca.
Lo mismo te puedo decir de la actividad "Auxilio al Marplatense". Lamento los inconvenientes que tenés.

segui tu consejo y ya lo puedo jugar muchas gracias :)
solo una pregunta con la jugabilidad con respecto a la actividad
cuando llego a lujan desengancho los vagones en el lugar donde me decia el mensaje de videla
despues quiero cruzar las vias para poder enganchar el local a mercedes pero no puedo completarla porque el semaforo esta en rojo
espere por lo menos 6 minutos y el semaforo no se cambia
probe con TAB(caps lock)
y no se cambia sabes que puede ser? :)

Fjate bien de retroceder en los puntos de retorno.
Imagen
Imagen
"La luz al final del tunel es siempre la del tren que viene de frente."
Avatar de Usuario
FERNY
 
Mensajes: 1195
Registrado: Dom Feb 18, 2007 7:42 pm
Ubicación: Alicante, España

Re: problema con la peregrinacion

Notapor alexeneize » Lun Jul 18, 2011 10:25 pm

si pero retrocedo hasta donde?
xqe lo hize recien hasta pasar la estacion universidad de lujan y despues me encuentro con que otro semaforo tambien esta en rojo y no pude seguir :(
alexeneize
 
Mensajes: 28
Registrado: Vie Jun 10, 2011 3:53 pm

Re: problema con la peregrinacion

Notapor FERNY » Mar Jul 19, 2011 7:17 am

alexeneize escribió:si pero retrocedo hasta donde?
xqe lo hize recien hasta pasar la estacion universidad de lujan y despues me encuentro con que otro semaforo tambien esta en rojo y no pude seguir :(

Mira , la actividad la hice hace ya tiempo, y no la puedo volver a jugar, solo te repito que no da inconvenientes, y que en esta como en todas, para que las cosas funcionen hay que respetar los retrocesos haciendolos donde se debe sino las señales y los cambios no se activan como se debe.
Imagen
Imagen
"La luz al final del tunel es siempre la del tren que viene de frente."
Avatar de Usuario
FERNY
 
Mensajes: 1195
Registrado: Dom Feb 18, 2007 7:42 pm
Ubicación: Alicante, España


Volver a Actividades MSTS

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 5 invitados

cron